DEPRECATION WARNING

This documentation is not using the current rendering mechanism and will be deleted by December 31st, 2020. The extension maintainer should switch to the new system. Details on how to use the rendering mechanism can be found here.

RequirementsΒΆ

Extension Direct Mail (extension key: direct_mail) requires TYPO3 6.2.2+ and PHP 5.3.3+.

Version 1.1.0 is the last version of this extension that will work with TYPO3 3.8.

Version 3.1.2 is the last version of this extension that will work with TYPO3 4.5

Extension Address list (tt_address) is a prerequisite.

Please read the upgrading section , before you're upgrading your direct_mail installation.