What do you need?

  • A TYPO3 installation only. The installation can be empty.

TYPO3 Versions

  • TYPO3 6.2
  • TYPO3 7.6
  • TYPO3 8.7

TYPO3 8.7

The needed extension Gridelements 8.x isn't published in the TER currently.

You must download it from the Git-repository. See at Installation Gridelements

Themes

If you like to extend Start with themes, you can install

  • Start TYPO3 Responsive +Customer (startcustomer)
  • TYPO3 GRÜNE (startgreen)