What do you need?

  • A TYPO3 installation only. The installation can be empty.

TYPO3 Versions

The TYPO3 Organiser should run proper with

  • TYPO3 10.4
  • TYPO3 8.7