TYPO3 Exception 1365429673

Note

Below, the TYPO3 community may have provided additional information or solutions for this exception. However, these may or may not apply to your particular case. If you can provide more information, you should come back here and add your experience and solution steps to this issue once you have resolved it.

General TYPO3 troubleshooting tips can be found in the section “Troubleshooting” of the menu, and live support is available in the TYPO3 Slack channel #typo3-cms.

To add your experience, click “Edit on GitHub” above and follow the “Edit on GitHub” workflow. Also check out our tip on Coding Style and reST.

Extension key “…” is NOT loaded!

Disable the extension manually

Open typo3conf/PackageStates.php, look up the extension key and change

to

You might also need to clear the PHP code cache in typo3temp:

$ rm -rf typo3temp/*

Observations

Using a Vagrant with TYPO3 6.2beta6 we had this problem

vagrant reload --provision did not help.

Frontend is working fine but you can’t login to the backend!

My solution: You can check in the TYPO3 Database Table sys_log which exception is thrown. Now find the offending extension in LocalConfiguration.php and disable it (see above).

Mixed composer/classic installation

This could also happen when you attempt to unpack a .tar.gz packed version of TYPO3 and run it’s installer over an previously composer-style-installed instance. The install-tool then breaks the PackageStates.php, trying to recover the old version did help in my case. For me the extension cms was affected. This happens during an update from TYPO3 6.2 to 7.1 or later. You must search for the following array part or add it to your file PackageStates.php:

'cms' =>
array (
  'manifestPath' => ,
  'composerName' => 'typo3/cms',
  'state' => 'active',
  'packagePath' => 'typo3/sysext/cms/',
  'classesPath' => 'Classes/',
  'suggestions' =>
  array (
  ),
),

back from TYPO3 7.6.x

The following error message is shown when you downgrade from TYPO3 7.6 to 6.2.

TYPO3 Fatal Error: Extension key "cms" is NOT loaded

You must have a backup copy of the file typo3conf/PackageStates.php . Restore a file PackageStates.php which is compatible under TYPO3 6.2.