Updating to ver. 4.0.0ΒΆ

If you are updating from a version < 4.0.0, you will need to run the update script in the extension manager! The update script will clean up some database fields in tt_content and sys_templates.