Installation

Target group: Administrators

Note

The extension in version main supports TYPO3 v10 LTS and TYPO3 v11 LTS and needs at least PHP 7.4. Use latest version 1.x for compatibility with TYPO3 v9 LTS or PHP 7.2/7.3.

The recommended way to install this extension is by using Composer. In your Composer-based TYPO3 project root, just type:

composer req brotkrueml/schema

and the recent stable version will be installed.

You can also install the extension from the TYPO3 Extension Repository (TER). See Managing Extensions - Legacy Guide for a manual how to install an extension.

The extension configuration offers some basic configuration which is explained in the Configuration chapter.