Installation

Target group: Administrators

Note

The extension in version 2.1 supports TYPO3 v11 LTS and TYPO3 v12 and requires at least PHP 8.1. Use version 1.6 for compatibility with TYPO3 v10 LTS and PHP 7.4 and 8.0, and version 1.4 for support of PHP 7.2 and 7.3.

The recommended way to install this extension is by using Composer. In your Composer-based TYPO3 project root, just type:

composer req brotkrueml/typo3-matomo-widgets

and the recent version will be installed.

You can also install the extension from the TYPO3 Extension Repository (TER). See Managing Extensions - Legacy Guide for a manual how to install an extension.

The extension offers some configuration which is explained in the Configuration chapter.