What do you need?

A TYPO3 installation and a Distribution only. The installation can be empty.

TYPO3 Versions

Launch it! should run proper with

  • TYPO3 8.7
  • TYPO3 10.4